An error occurred

To run Piwik you need at least PHP version 5.5.9

Unfortunately it seems your webserver is using PHP version 5.3.10-1ubuntu3.26.

Please try to update your PHP version, Piwik is really worth it! Nowadays most web hosts support PHP 5.5.9.

Also see the FAQ: My Web host supports PHP4 by default. How can I enable PHP5?

| Go to Piwik